PSP-NEWS - PS4, PS3, PS VITA e PSP
A gerência da PSP-NEWS agora tem um novo projeto, estamos dedicados a criar jogos para dispositivos móveis. Podem visitar a nossa página em http://www.foryouplay.com/ e transferir os nossos jogos.

Obrigado!

PT: Agora criamos jogos para dispositivos móveis, segue-nos em:
EN: We now create games for mobile, like us now:


Adere à nossa página do Facebook!




Você não está conectado. Conecte-se ou registre-se

Ir à página : Anterior  1, 2, 3, 4  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 3 de 4]


R94

avatar

Administrador
Relembrando a primeira mensagem :


Mudanças no 5.00 M33-3:

--->
Correcção do problema que não permitia executar alguns jogos e homebrews.
---> Bypass automático da Playstation Store

Como instalar:

---> Faz download do 5.00 M33-3 e extrai o EBOOT.PBP para a pasta ms0:/PSP/GAME/UPDATE (senão tens a 5.00 M33 poe o 500.PBP na pasta UPDATE junto com o eboot.pbp)
---> Vai ao XMB, jogo e inicia a actualização.

[Você precisa estar registrado e conectado para ver este link.]


Kernel 1.50

[Você precisa estar registrado e conectado para ver este link.]

Instalação:

--->
Copia a pasta 150k_installer para a pasta ms0:/PSP/GAME
---> Poe o 150.PBP na raiz da ms
---> Inicia a instalação do kernel 1.50



Última edição por csmaster em Dom 25 Abr - 21:24:24, editado 5 vez(es) (Razão : Adicionado o kernel 1.50)

Ver perfil do usuário

morfer

avatar

USER
Ok. desculpe. Achei que seria aqui, já que parou de funcionar depois de instalar esse firmware.
E sempre coloco as isos na pasta ISO.

Mas obrigado pela atenção.

Ver perfil do usuário

linkpt

avatar

Doador Nv.1
Amigo, já foste ao recovery, da psp, configurtion e já mudaste aquilo da configuração dos isos? para correrem mesmo sem umd la dentro?...
CUmpz...

Ver perfil do usuário
boas

só uma pequena questão o kernel 1.5 (este para ser mais especifico) dá pra meter nas psp's slims??

os jogos psx necessitam de kernel 1.5 para correrem ou são só os homebrews??

bom tuto
cumps

Ver perfil do usuário

jjoao

avatar

Moderador
Batata11 escreveu:boas

só uma pequena questão o kernel 1.5 (este para ser mais especifico) dá pra meter nas psp's slims??

os jogos psx necessitam de kernel 1.5 para correrem ou são só os homebrews??

bom tuto
cumps
Apenas utilizas uma pequena aplicação para correr os jogos de ps1 não precisarás do kernel1.50,se quiseres ter o kernel1.50 tens de fazer a emulação do kernel1.50 através duma aplicação ou então através da Time Machine.

Cumprs!




[Você precisa estar registrado e conectado para ver este link.]



[Você precisa estar registrado e conectado para ver este link.] Ganda golão no pes2010

[Você precisa estar registrado e conectado para ver este link.]
Ver perfil do usuário
jjoao escreveu:

Apenas utilizas uma pequena aplicação para correr os jogos de ps1 não precisarás do kernel1.50,se quiseres ter o kernel1.50 tens de fazer a emulação do kernel1.50 através duma aplicação ou então através da Time Machine.

Cumprs!

Nao percebi muito bem eu:( tenho de ter uma aplicação para correr jogos da ps1??qual aplicação?
uma psp slims com custom firmware instalado colocando os jogos ps1 na pasta game nao os corre??
Se necessito do time machine ou de outra aplicação para emular o kernel 1.5 é so nas slims certo?

eu pessoalmente tenho uma fat com kernel instalado a funcionar perfeitamente mas tenho muitos amigos meus com psp's slims que me pedem para jogar homebrews e jogos ps1 e é por isso que me ando a informar....

eu ja li alguns tutos disso do time machine e percebi que era para emular outros firmwares sem necessitar de os instalar nao compreendi que dava para emular o kernel tambem...

mais uma vez obrigado pelos esclarecimentos

cumprs!

Ver perfil do usuário

O_Calado

avatar

USER ELITE
da mas não percisas de emular kernel para jogar jogos ps1 Very Happy

usas um plugin chamado popsloader,se tens cfw 5.00m33 tens de sacar popsloader para 5.00m33 se tiveres inferior sacas pops para a versão em que estiveres

time machine é só mesmo para homebrews,eu uso na slim para a jogar o emulador N64,mas GBA já dá sem 1.5kernel.Funka normalmente sem Time machine.

é ires experimentando...

qualquer coisa estamos por cá afro

Ver perfil do usuário

O, 12Pedro

avatar

USER MESTRE
Como é que se metem jogos de ps1 na psp?? -.-'

Pode parecer de novato... mas se tenho a duvida, o melhor é expola


desde já obrigado

Ver perfil do usuário

jjoao

avatar

Moderador
pedro12 escreveu:Como é que se metem jogos de ps1 na psp?? -.-'

Pode parecer de novato... mas se tenho a duvida, o melhor é expola


desde já obrigado
Tens aqui o [Você precisa estar registrado e conectado para ver este link.].

Cumprs!




[Você precisa estar registrado e conectado para ver este link.]



[Você precisa estar registrado e conectado para ver este link.] Ganda golão no pes2010

[Você precisa estar registrado e conectado para ver este link.]
Ver perfil do usuário

kaisar

avatar

USER Nv.3
eu uma vez ja fiz este tutorial mas como descobri agora que o meu ms é fake nao sei se ficou bem feito... como sei que instalei este kernel? se instalei no recovery posso alternar entre o kernel 1.50 e o kernel 5.00, nao é? quem nao instalou o kernel 1.5 nao tem opçao de escolher um dos dois certo?

Ver perfil do usuário

jjoao

avatar

Moderador
kaisar escreveu:eu uma vez ja fiz este tutorial mas como descobri agora que o meu ms é fake nao sei se ficou bem feito... como sei que instalei este kernel? se instalei no recovery posso alternar entre o kernel 1.50 e o kernel 5.00, nao é? quem nao instalou o kernel 1.5 nao tem opçao de escolher um dos dois certo?
Podes escolher na mesma qualquer um deles apenas não poderás correr alguns homebrews e homebrews apps,porque necesitam do kernel1.50.

Cumprs!




[Você precisa estar registrado e conectado para ver este link.]



[Você precisa estar registrado e conectado para ver este link.] Ganda golão no pes2010

[Você precisa estar registrado e conectado para ver este link.]
Ver perfil do usuário
amigos eu tenho um psp fat com cfw 3.80 m33 e gostaria de saber se tem como eu instalar esse firmware CFW Update 5.00 M33-3 + kernel 1.50 eu tenho que fazer uma nova instalação ou eu posso so atualizar ? essa cfw aceitas os jogos de ps1 normais sem problemas ? agradeço muito obrigado..

Ver perfil do usuário

jjoao

avatar

Moderador
sharck2007 escreveu:amigos eu tenho um psp fat com cfw 3.80 m33 e gostaria de saber se tem como eu instalar esse firmware CFW Update 5.00 M33-3 + kernel 1.50 eu tenho que fazer uma nova instalação ou eu posso so atualizar ? essa cfw aceitas os jogos de ps1 normais sem problemas ? agradeço muito obrigado..
Desde já tens de passar as pasta UPDATE para a pasta PSP/GAME da psp depois vais ao ms e corres a actualização depois de ter feitos todas as actualizações feitas até a 5.00M333-6,depois instalas o kernel1.50 e por fim tens um tutorial a explicar como instalar o [Você precisa estar registrado e conectado para ver este link.] para a versão 5.00M33.

Cumprs!




[Você precisa estar registrado e conectado para ver este link.]



[Você precisa estar registrado e conectado para ver este link.] Ganda golão no pes2010

[Você precisa estar registrado e conectado para ver este link.]
Ver perfil do usuário
Se eu instalar este 5.00 M33 seguido as indicações não perco a psp chipada

Ver perfil do usuário

jjoao

avatar

Moderador
pedrorubster escreveu:Se eu instalar este 5.00 M33 seguido as indicações não perco a psp chipada
Podes actualizar na boa,tens de seguir como está no tutorial,se engana no príncipo que tens de passar de EBOOT.PBP para 500.PBP ficas com o firware oficial.

Cumprs!




[Você precisa estar registrado e conectado para ver este link.]



[Você precisa estar registrado e conectado para ver este link.] Ganda golão no pes2010

[Você precisa estar registrado e conectado para ver este link.]
Ver perfil do usuário
è obrigatório ter o kernel ?
Se for obrigatório tenho que instalar antes ou depois?
Posso instalar a 5.00 M33 a partir do 3.80 M33?
Por favor respondam tou com dificuldades!

Ver perfil do usuário

jjoao

avatar

Moderador
pedrorubster escreveu:è obrigatório ter o kernel ?
Se for obrigatório tenho que instalar antes ou depois?
Posso instalar a 5.00 M33 a partir do 3.80 M33?
Por favor respondam tou com dificuldades!
Sim podes passar directamente da 3.80M33 para a 5.00M33,o kernel tu instalas se quiseres isso podes instalar no fim depois de estares na versão 5.00M33-6,sem o kernel não consegues correr algumas aplicações.

Cumprs!




[Você precisa estar registrado e conectado para ver este link.]



[Você precisa estar registrado e conectado para ver este link.] Ganda golão no pes2010

[Você precisa estar registrado e conectado para ver este link.]
Ver perfil do usuário
Está perfeita a instalação! Agora vou exprimentar o kernel 1.50!

Ver perfil do usuário
Por favor ajudem-me a minha psp quando vou instalar diz "This program only for standart psp"
Ajudem-me

Ver perfil do usuário

jjoao

avatar

Moderador
pedrorubster escreveu:Por favor ajudem-me a minha psp quando vou instalar diz "This program only for standart psp"
Ajudem-me
tens de ter 78% de bateria senão ele não deixa fazer actualizações,vê se puseste correctamente os ficheiros.

Cumors!




[Você precisa estar registrado e conectado para ver este link.]



[Você precisa estar registrado e conectado para ver este link.] Ganda golão no pes2010

[Você precisa estar registrado e conectado para ver este link.]
Ver perfil do usuário

black_devil

avatar

USER ATIVO Nv.2
pedrorubster escreveu:Por favor ajudem-me a minha psp quando vou instalar diz "This program only for standart psp"
Ajudem-me

Boas

O kernel 1.50 so da para a psp fat 1000 deves de ter a psp 2000 slim por isso não consegues instalar.

cumpz...

Ver perfil do usuário
~Então não posso correr plugins pois não?

Ver perfil do usuário

Riferol

avatar

Novato
Bom dia Galera!
Eu atualizei minha PSP p/ 5.00 M33-6 e já fiz a instalação do Kernel 1.50, mas ñ sei onde ativá-lo, meu PSP é Slim!?

Ver perfil do usuário

1PT

avatar

USER
Kernel 1.50? para que serve?

Ver perfil do usuário

Leite28

avatar

USER ATIVO Nv.4
Eu tenho o 3.03 OE-C, dá para fazer upgrade para esta versão??

Ver perfil do usuário

PTGamer

avatar

USER ATIVO Nv.2
Playboy de Rio Tinto escreveu:Eu tenho o 3.03 OE-C, dá para fazer upgrade para esta versão??

tens de passar pra 3.50 cfw 1º depois passas na boa

Ver perfil do usuário

Conteúdo patrocinado


Partilha!



Adere à nossa página do Facebook!


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 3 de 4]

Ir à página : Anterior  1, 2, 3, 4  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum

 

| © 2007-2013 PSP-NEWS. Todos os direitos reservados |