PSP-NEWS - PS4, PS3, PS VITA e PSP
A gerência da PSP-NEWS agora tem um novo projeto, estamos dedicados a criar jogos para dispositivos móveis. Podem visitar a nossa página em http://www.foryouplay.com/ e transferir os nossos jogos.

Obrigado!

PT: Agora criamos jogos para dispositivos móveis, segue-nos em:
EN: We now create games for mobile, like us now:


Adere à nossa página do Facebook!




Você não está conectado. Conecte-se ou registre-se

Ir à página : 1, 2, 3, 4  Seguinte

Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 4]

P53

avatar

USER ELITE Nv.3

O que foi reparado escreveu:
  • Neon Genesis Evangelion - Anti CFW.
  • WLAN TKIP no game loop, por exemplo, PES 2009, FIFA, MotorStorm, GTA CW entre outros.
  • Saída de vídeo com jogos 5.55 e 6.00/6.10 como GTA CW.
  • Recovery Menu agora já dá para criar bateria pandora e normal
  • Retirado o splash screen com "pspgen" mas continua a aparecer um em vermelho para saberes que o decrypter funcionou.

[Você precisa estar registrado e conectado para ver este link.]
(Inc. 5.50 GEN-D2, é uma actualização que demora poucos segundos)

Aviso
Não se pode usar em PSP-2000 (com TA-088v3 & Date Code 8C) nem em PSP-3000.

Ver perfil do usuário

VGusmao

avatar

Novato
Eu nao se eu tenho PSP com TA-088v3 & Date Code 8C .
Se eu atualizar e tiver o que acontece.
PSP Slim DAXTER F:5.00 M33-6

Ver perfil do usuário

P53

avatar

USER ELITE Nv.3
VGusmao escreveu:Eu nao se eu tenho PSP com TA-088v3 & Date Code 8C .
Se eu atualizar e tiver o que acontece.
PSP Slim DAXTER F:5.00 M33-6

Bem, como afirmas ter 5.00 M33-6 então basta actualizares para 5.50 GEN-D e depois para este update rapídissimo.

Ver perfil do usuário

Jimmy the Kid

avatar

USER Nv.4
Uma coisa que ninguém até agora referiu, e que eu "descobri" sozinho, é que não precisas do ficheiro do firmware da Sony renomeado para 550.pbp na raiz do cartão. Apenas precisas de colocar o "fix" no sítio designado, e depois actualizar. Se quiserem podem adicionar à descrição, muitas pessoas devem ter o mesmo problema que eu quando tentei perceber a situação (ou então sou muito burro :p )

Ver perfil do usuário http://youtube.com/jimmythekidofficial

5 Ajuda com cfw 5.50 gen-d2 em Dom 1 Nov - 1:31:25

Melo

avatar

USER
Boas, tenho uma fat com cfw 5,50 gen-d2 e queria ckacar outra fat "pink" modelo 1004 com OFW 2.81. alguem me ajuda? tipo no vhs menu tenho la uma opcao pra "make a pandora battery" and "normal battery" , posso pandorizar a minha bateria a partir desta fat e ckacar a outra original? alguem me da uma ajuda!? thx bons jogos



Última edição por Melo em Seg 2 Nov - 0:09:32, editado 1 vez(es)

Ver perfil do usuário

VGusmao

avatar

Novato
Vlw ja ta tudo certo ja to com o fw ele e muito bom

Ver perfil do usuário

VGusmao

avatar

Novato
o meus themes xmb nao estao aparecendo eu ja ativei mais nao aparece o que eu faso

Ver perfil do usuário

nanoepedro

avatar

USER MESTRE
para a próxima faz edit, usas o botão que esta por cima do teu posta assim escusas de mandar outra mensagem.
Se tiveres alguma duvida crias na zona de ajuda.
Espero que compreendas.


Respondendo agora a tua duvida tas a usar o cxmb para o 5.50 gen?
Porque se ainda tiveres a usar o do m33 não vai dar

Ver perfil do usuário

VGusmao

avatar

Novato
respondeu vlw

Ver perfil do usuário

_psp_gamer_

avatar

USER Nv.3
ja instalei isto tudo e da tudo certinho menos uma coisa nao sei se é mesmo assim quando inicio um iso aparece o ecran todo vermelho e inicia se o iso ... nao da para por como estava antes e tirar o ecran vermelho?

Ver perfil do usuário
5 ESTRELAS !!!
Avancei da 5.00 M33-6 para este firmware (passando pelo Gen-D) e ficou um espectáculo.

Não tive de fazer mais nada, e o meu puto já está a jogar o little Planet.
Obrigado.
JW

Ver perfil do usuário
Muito obrigado tambem .
Já consegui passar de gen-b full para d2 . Correu tudo como previsto e só falta experimentar jogos!!!!

Ver perfil do usuário

MatoMemo

avatar

Novato
Essa Versão ainda nao funciona psn Sad

Ver perfil do usuário

fura1

avatar

Novato
posso usar na psp 2004

Ver perfil do usuário

jjoao

avatar

Moderador
fura1 escreveu:posso usar na psp 2004
Sim podes usar se a tua não for daquelas que traz o date code 8C.

Cumprs!




[Você precisa estar registrado e conectado para ver este link.]



[Você precisa estar registrado e conectado para ver este link.] Ganda golão no pes2010

[Você precisa estar registrado e conectado para ver este link.]
Ver perfil do usuário
Mas como instalo isto ? Essa parte é que eu não sei ... será que alguem me pode ajudar nessa parte Very Happy

Ver perfil do usuário

danielduarte

avatar

Sub-Administrador
astrodeck escreveu:Mas como instalo isto ? Essa parte é que eu não sei ... será que alguem me pode ajudar nessa parte Very Happy

Boas
Segundo o que vejo tens o 3.95 logo nao podes instalar este directamente, primeiro tens que actualizar para 5.00 M33-6 e so depois para o 5.50 Gen-D e por ultimo para este D2
Convem dares informaçao quanto ao teu firmware para depois nao dar erros
cumprimentos

Ver perfil do usuário
danielduarte escreveu:
astrodeck escreveu:Mas como instalo isto ? Essa parte é que eu não sei ... será que alguem me pode ajudar nessa parte Very Happy

Boas
Segundo o que vejo tens o 3.95 logo nao podes instalar este directamente, primeiro tens que actualizar para 5.00 M33-6 e so depois para o 5.50 Gen-D e por ultimo para este D2
Convem dares informaçao quanto ao teu firmware para depois nao dar erros
cumprimentos

ok obrigado mas ainda ngm e disse qual é o procedimento para instalar como devo fazer onde devo colocar o ficheiro se uso ou nao a bateria pandora quais sao os passos ...

Ver perfil do usuário

danielduarte

avatar

Sub-Administrador
Em primeiro lugar tens que utilizar este topico

[Você precisa estar registrado e conectado para ver este link.]

e para isso tens que arranjar uma bateria pandora para passares para o cfw 5.00 M33-4
cumprimentos

Ver perfil do usuário

O_Calado

avatar

USER ELITE
astrodeck escreveu:
danielduarte escreveu:
astrodeck escreveu:Mas como instalo isto ? Essa parte é que eu não sei ... será que alguem me pode ajudar nessa parte Very Happy

Boas
Segundo o que vejo tens o 3.95 logo nao podes instalar este directamente, primeiro tens que actualizar para 5.00 M33-6 e so depois para o 5.50 Gen-D e por ultimo para este D2
Convem dares informaçao quanto ao teu firmware para depois nao dar erros
cumprimentos

ok obrigado mas ainda ngm e disse qual é o procedimento para instalar como devo fazer onde devo colocar o ficheiro se uso ou nao a bateria pandora quais sao os passos ...

boas

esta gen d2 é uma actualização rápida,colocas o conteudo do rar na raiz e vai tudo parar ao seu sitio.(será o eboot.pbp na pasta UPDATE).com a gen D é parecido mas mete ter o 550.pbp na raiz ou pasta UPDATE.
a 5.00m33.6 podes instalar por software.mas pandora é mais simples.
Para puderes fazer pandoras tambem por software usa este tópico:
[Você precisa estar registrado e conectado para ver este link.]
o que diz é para actualizares até 5.03 ofw e então correr um homebrew enabler chamado chickHEN que te permite depois fazer downgrade para um CFW(através do homebrew Recovery Flasher).

edit:astro lê os 2 tutos que te demos,eu e o daniel, e ficas a perceber.

Ver perfil do usuário
danielduarte escreveu:Em primeiro lugar tens que utilizar este topico

[Você precisa estar registrado e conectado para ver este link.]

e para isso tens que arranjar uma bateria pandora para passares para o cfw 5.00 M33-4
cumprimentos

mas eu tenho uma pandora e tenho a psp desbloqueada só que agora com os jogos novos nao rodam ...

Ver perfil do usuário

danielduarte

avatar

Sub-Administrador
astrodeck escreveu:
danielduarte escreveu:Em primeiro lugar tens que utilizar este topico

[Você precisa estar registrado e conectado para ver este link.]

e para isso tens que arranjar uma bateria pandora para passares para o cfw 5.00 M33-4
cumprimentos

mas eu tenho uma pandora e tenho a psp desbloqueada só que agora com os jogos novos nao rodam ...

Entao sendo assim actualiza primeiro para 5.00 M33-6

Ver perfil do usuário
danielduarte escreveu:
astrodeck escreveu:
danielduarte escreveu:Em primeiro lugar tens que utilizar este topico

[Você precisa estar registrado e conectado para ver este link.]

e para isso tens que arranjar uma bateria pandora para passares para o cfw 5.00 M33-4
cumprimentos

mas eu tenho uma pandora e tenho a psp desbloqueada só que agora com os jogos novos nao rodam ...

Entao sendo assim actualiza primeiro para 5.00 M33-6

eu já percebi que tenho de instalar lol até ao 5.50 d2 a questao é como fasso isso ...

Ver perfil do usuário

danielduarte

avatar

Sub-Administrador
astrodeck escreveu:
danielduarte escreveu:
astrodeck escreveu:
danielduarte escreveu:Em primeiro lugar tens que utilizar este topico

[Você precisa estar registrado e conectado para ver este link.]

e para isso tens que arranjar uma bateria pandora para passares para o cfw 5.00 M33-4
cumprimentos

mas eu tenho uma pandora e tenho a psp desbloqueada só que agora com os jogos novos nao rodam ...

Entao sendo assim actualiza primeiro para 5.00 M33-6

eu já percebi que tenho de instalar lol até ao 5.50 d2 a questao é como fasso isso ...

Tens a cena de procurar
Aqui tens para o 5.00 M33-6
[Você precisa estar registrado e conectado para ver este link.]

Depois diz se conseguiste
cumprimentos

Ver perfil do usuário

RAFABLACK

avatar

Novato
Boa tarde rapaziada depois que atualizei meu psp para a versão GEN-D2
MEU CARTÃO DE 8 GIGAS SÓ RECONHECE 6 DOIS GIGAS NÃO ESTÃO RECONHECENDO ALGUÉM SABE O QUE HOUVE

Ver perfil do usuário

Conteúdo patrocinado


Partilha!



Adere à nossa página do Facebook!


Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 4]

Ir à página : 1, 2, 3, 4  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum

 

| © 2007-2013 PSP-NEWS. Todos os direitos reservados |